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1. Hardware

Software works as well as hardware allows
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1.1. Hardware Concepts
� CPU: Speed of tasks (Ghz�
� Cores (of CPU): Efficiency/number of task�
� RAM (Memory): Complexity of tasks (GB�
� Storage: Amount of saved content (GB, TB�
� GPU (or video/graphics card): Complexity of imagery
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1.2a. Know Your Hardware: PC
�� Type “System Information” into Windows taskba�
�� Open System Information app
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1.2b. Know Your Hardware: Mac
�� Click Apple icon in menu ba�
�� Click About This Mac
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Compare your hardware specs with 

the minimum & recommended 

requirements.
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2. Software
A few dominant products
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2.1. Premiere (Adobe)
� Traditional industry standar�
� Adobe Creative Suite (After Effects, Audition, etc�
� Trial: 7 day�
� Fee: $26/month for first year, $39/month thereafter

MCL



10

2.2. iMovie (Apple)
� Proprietary software for iOS & macO�
� Fee: N/A (free with Mac/Macbook)
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2.3. Final Cut Pro (Apple)
� Proprietary software for macO�
� Trial: 90 day�
� Fee: $400

MCL



12

2.4. DaVinci Resolve (Blackmagic)
� Emerging standar�
� Self-contained suite (tabs at bottom of UI�
� Trial: Unlimited for Resolv�
� Fee: $425 for Resolve Studio
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2.5. Other Software
� Adobe Premiere Rus�
� HitFil�
� OpenShot Video Edito�
� Vegas Pro

MCL
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3. Standards

Common numbers & letters
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3.1. Video Concepts
� Resolution: Number of pixels in frame (image�

� More pixels = more detai�
� Aspect ratio: Width-to-heigh�

� 16:9 common for display�
� Scan: Refresh entire frame or alternating lines in fram�

� Progressive (p) or interlaced (i), respectivel�
� Frame rate: Number of frames per second (FPS�

� Most common: 30 FPS, 60 FPS

(Adobe, n.d.)
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3.2. Video Resolutions
� 720p (HD): 1280 x 720 pixel�
� 1080p (full HD): 1920 x 1080 pixels

� 2K: 2048 x 1080 pixel�
� QHD (quad HD): 2560 x 1440 pixel�
� UHD (ultra HD): 3840 x 2160 pixel�
� 4K: 4096 x 2160 pixel�
� 8K: 7680 x 4320 pixel�
� 16K: 15360 x 8640 pixels

(Adobe, n.d.)
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It’s better to go down in resolution 

than up (in general).
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3.3. Video & Audio Formats
� Video�

� MP4 recommended for modern publishin�
� AVI or MOV recommended for preservation

� Audio�
� MP3 recommended for modern publishing
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4. Anatomy
Common forms/structures
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4.1. Main Anatomy: User Interface
� Menu bar: Most actions/commands & element�
� Media pool: All files available for current wor�
� Playback viewer: Image/video of current wor�
� Toolbars: Icons of actions for playback, editing, vie�
� Tabs/Toggles: Open/close panels for effects, modifier�
� Timeline: Entire duration of wor�
� Canvas: Lanes (layers) for audio/vide�
� Properties panels: Form elements to adjust parameters

MCL
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Many apps let you 

customize their UI elements.
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4.2. Special Anatomy: Timeline
� Playhead: Vertical line showing current point in timelin�

� Scrubbing: Clicking & dragging playhea�
� Skimmer (if applicable): Position of curso�

� Skimming: Moving cursor along timeline/lanes
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4.3. Special Anatomy: Canvas
� Video lanes: Higher position = higher precedenc�
� Audio lanes: Audio as waveform�
� Markers: User-set on individual lane�
� Contextual-actions menu: Right-click on lane
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4.4. Information Organization: Level 1
� Top-level (proprietary) data-container, saved to storag�
� Has links to imported media files (originals/copies�
� Vocabularies�

� Premiere: Projec�
� iMovie & Final Cut: Librar�
� Resolve: Project


MCL



25

4.5. Information Organization: Level 2
� Container within top-level containe�
� Can have sibling containers (same level�
� Vocabularies�

� Premiere: N/�
� iMovie & Final Cut: Even�
� Resolve: N/A
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4.6. Information Organization: Level 3
� Container with audio/video lane�
� Can have sibling containers (same level�
� Exported as files in standard formats (e.g., MP4�
� Vocabularies�

� Premiere: Sequenc�
� iMovie & Final Cut: Projec�
� Resolve: Timeline

MCL
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4.7. Information Organization: Review
� Level 1 / Level 2 / Level �

� Premiere: Project / (none) / Sequenc�
� iMovie & Final Cut: Library / Event / Projec�
� Resolve: Project / (none) / Timeline

� Metaphor: Academic year / Course / Assignmen�

� Premiere & Resolve: Bins (optional) at Level �
� Bins: Optional folders/filters for media files
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5. Actions
Knowing how to do, knowing how to know
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5.1. Different Methods
�� Menu ba�

� e.g. Edit, Trim, Clip, View, Window, Hel�
�� Contextual-actions menu�
�� Toolbar�
�� Keyboard shortcuts 
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5.2. Keyboard Shortcuts: Playback
� Spacebar: Play/pause/resum�
� K: Stop (freezes playhead�
� J: Play reverse; press again to increase spee�
� L: Play forward; press again to increase spee�
� K (hold) + L, or Right: Go to next fram�
� K (hold) + J, or Left: Go to previous fram�
� Up / Down: Skip to start / end of current cli�
� M: Set marker on lane/timeline at playhead’s position
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5.3. Sense-Making: Strategies
�� Toolbars: Icons convey use, tool-tips show label�
�� Menu bar: Contains actions organized into categorie�
�� Contextual action-menus: List applicable action�
�� Help menu: Highlight actions in menu bar, if applicabl�
�� Web search

MCL
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6. Physiology
Common functions/actions
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6.1. Creating Data-Containers
�� File -> New -> [Level 1 container�
�� (If applicable) File -> New -> [Level 2 container�
�� File -> New -> [Level 3 container] 

� Level 1 / Level 2 / Level �
� Premiere: Project / (none) / Sequenc�
� iMovie & Final Cut: Library / Event / Projec�
� Resolve: Project / (none) / Timeline
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6.2. Importing Files
�� File -> Import -> (if applicable) Medi�
�� Select file(s) to impor�
�� (Optional) Enable file-copyin�
�� Click import/open button

� Default: Create link to original file (must preserve�
� Premiere: Option to copy to chosen locatio�
� iMovie: Copy within Library (Level 1�
� Final Cut: Option to copy within Library
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6.3. Adding Clips to Canvas
�� Drag file(s) from file pool to canva�
�� (Optional) Drag to different lan�
�� (Optional) Split audio and video from audio-video fil�

�� Menu ba�
�� Contextual-action menu

MCL
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6.4. Trimming Clips: Edge Drag
�� Enable selection tool/mode (arrow icon�

�� Premiere: �
�� Final Cut: �
�� Resolve: �

�� Move cursor to edge of clip (watch for cursor change�
�� Click & drag edge of clip inward

� iMovie: Skip Step 1

MCL
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6.5. Trimming Clips: Split & Delete
�� Enable blade tool/mode (razorblade or scissors icon�

�� Premiere: �
�� Final Cut: �
�� Resolve: �

�� Click lane of clip at desired split-poin�
�� Enable selection tool (arrow icon or KB shortcut�
�� Select sub-clip and delete (Backspace key vs Delete key)

� iMovie: Modify -> Split Clip (skips Steps 1-2)
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(continued)
� Use keyboard shortcut to skip Steps 1-�

� Premiere: Ctrl + K or Cmd + K (split at playhead�
� iMovie & Final Cut: Cmd + B (split at skimmer�
� Resolve: Ctrl + B or Cmd + B (split at playhead)

MCL
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6.6. Adding Transitions
�� Open browser for effects/transition�

�� Premiere: Window -> Effect�
�� iMovie: Transitions tab (top of UI�
�� Final Cut: Transitions icon (rightmost, near timeline�
�� Resolve: Effects tab (top-left of UI�

�� (If applicable) Open relevant sub-folder within browse�
�� Drag transition-preset onto split-point in lane
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6.7. Adding Titles/Text
�� Open browser for titles/tex�

�� Premiere: Graphics and Titles -> New Layer -> Tex�
�� iMovie: Titles tab (top of UI�
�� Final Cut: T icon (top-left of UI�
�� Resolve: Effects tab (top-left of UI�

�� (If applicable) Open relevant sub-folder within browse�
�� (If applicable) Drag title-preset onto topmost lane

� Premiere: Skips Steps 2-3

MCL
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6.8. Editing Titles/Text
�� (Recommended) Zoom out playback-viewe�
�� Double-click text-container (opens properties panel�
�� Select sans-serif typeface/fon�

� Avoid serif typeface/fon�
�� Select size for readability in smaller viewing are�
�� (Recommended) Set text to light colou�
�� (Recommended) Set stroke (outline) to dark colou�
�� (Optional) Drag edges of text container as needed

MCL
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6.9a. Exporting: Premiere
�� Click Export tab (top of UI�
�� Adjust settings as neede�
�� Click Export button (bottom-right of UI)
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6.9b. Exporting: iMovie
�� File -> Share -> [option�
�� Adjust settings as neede�
�� Click Nex�
�� Choose location and filenam�
�� Click Save

� Alternative to Step 1: Click Share icon (top-right of UI)

MCL
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6.9c. Exporting: Final Cut
�� File -> Share -> [option�
�� Adjust settings as needed (Settings tab�
�� Click Nex�
�� Choose location and filenam�
�� Click Save

� Alternative to Step 1: Click Share icon (top-right of UI)

MCL
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6.9d. Exporting: Resolve
�� Click Deliver tab (rocket-ship icon, bottom of UI�
�� Adjust settings as needed (left-side panel�

� Enable Export Video checkbo�
�� Click Add to Render Queue button (bottom-left of UI�
�� Choose location and filenam�
�� Click Sav�
�� Select file(s) in queue (right-side of UI�
�� Click Render button

MCL
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7. Audio

‘Visual is two-thirds audio’
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7.1. Audio Concepts
� Volume: Measurement in decibels (dB�
� Peak: Max volume of audio source within some perio�
� Gain: Change to volume (dB)

� Ideal-peaks var�
� Primary/foreground audio: -12 dB to -6 d�
� Secondary/background audio: -24 dB to -18 dB

MCL
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7.2. Volume Levels/Meters
� Meter: Bars with coloured parts, includes peak-markers

� (Recommended) Enable meter including dB scal�
�� Premiere: Defaul�
�� iMovie: N/�
�� Final Cut: Window -> Show in Workspace  

-> Audio Meter�
�� Resolve: Workspace -> Show Panel in Workspace  

-> Meters

MCL
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7.3a. Adjusting Volume: Premiere
�� Select clip containing audi�
�� Window -> Essential Soun�
�� Select audio tag (type) in Edit tab of Essential Soun�
�� (Dialogue) Adjust settings as neede�

�� Repair -> Reduce Nois�
�� Clip Volume -> Level

�� (Alternative) Right-click audio clip & select Audio Gain..�
�� Enter value in appropriate field & click OK

MCL
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7.3b. Adjusting Volume: iMovie
�� Select clip containing audi�
�� Click volume tab (speaker icon, top-right of UI�
�� Adjust settings as neede�
�� (Optional) Click noise reduction/equalizer tab (bar-

graphs icon�
�� Adjust settings as needed

MCL



51

7.3c. Adjusting Volume: Final Cut
�� Select clip containing audi�
�� Open Audio Inspector (speaker icon, top-right of UI�
�� Adjust settings as neede�

�� Volume slide�
�� Audio Enhancements -> Voice Isolatio�
�� Audio Enhancements -> Noise Removal
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7.3d. Adjusting Volume: Resolve
�� Select clip containing audi�
�� Open Inspector panel (top-right of UI�
�� Select Audio ta�
�� Adjust settings as neede�

�� Volume slide�
�� Dialogue Leveler -> Background reduction
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To record audio, ensure permission in 
your computer’s (privacy) settings.

MCL
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7.4a. Recording Voiceover: Premiere
�� Set playhead at desired poin�
�� Choose lane for voiceove�
�� Click mic icon in lane’s toolba�
�� Talk into computer’s selected input devic�
�� Click mic icon to stop recording

� Note: Voiceover replaces any overlapped audio in lane

MCL
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7.4b. Recording Voiceover: iMovie
�� Set playhead at desired poin�
�� Select clip in canva�
�� Click mic icon below playback viewe�
�� (Optional) Click Voiceover Options (sliders icon�
�� (Optional) Adjust options as neede�
�� Click Record button (red circle icon�
�� Talk into selected input devic�
�� Click Stop Recording button (red square icon)
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7.4c. Recording Voiceover: Final Cut
�� Set playhead at desired poin�
�� Window -> Record Voiceove�
�� (Optional) Adjust setting�
�� Click Record button (red circle icon�
�� Talk into selected input devic�
�� Click Stop Recording button (red square icon)

MCL
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7.4d. Recording Voiceover: Resolve
�� Open Fairlight page (musical-note icon, bottom of UI�
�� Right-click anywhere on track list (left side of UI�
�� Select Add Track ... -> Mono (recommended) or Stere�
�� In Mixer panel (right-side of UI), locate lane of new trac�
�� Click No Input button and select Input ..�
�� In pop-up window, select input source (mic�
�� Click Patch button and close windo�
�� Enable R (arm-recording) button for new trac�
�� (Recommended) Enable M (mute) button for Bus1 track

MCL
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(continued)
10. Set playhead at desired point

11. Click Record button (circle icon) in toolbar

12. Talk into selected input source

13. Click Stop button (square icon)

14. Disable M button for Bus1 track (prevents live-listening)

MCL
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7.5. Music
� Use royalty-free or copyright-clear musi�

�� Recordings of original performance�
�� Free/paid content service�
�� Permission from rights holders�

� Recordings of songs (not songs themselves) copyrighte�
� ‘Public domain’ can be misleading concept

(Glendon Digital Media Lab, 2018d)
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7.6. Captions/subtitles
� Avoid embedding captions within video�

� Unfixable error�
� Lack of viewer customizatio�

� Services generate editable captions/subtitle�
� Microsoft Word for we�
� YouTube

MCL
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8. Workflow
Spend time to save time
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8.1. Working With Multiple Lanes
� Toggle lanes/clips using lane toolbars or KB shortcut�

� Premiere: Eye icon (video); Mute, Solo buttons (audio�
� iMovie: N/�
� Final Cut: Select clip and press �
� Resolve: Solo, Mute buttons (audio)
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8.2. Customizing Workspace
� Use default/preset or custom layout; save if possibl�

� Premiere: Window -> Workspaces -> [option�
� iMovie: [can’t save custom layouts�
� Final Cut: Window -> Workspaces -> [option�
� Resolve: Workspace -> Layout Presets -> [option]

MCL
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8.3. Preparation
�� Organize files (descriptive names, folders for type/use�
�� Watch/listen to all clip�
�� Start with end (length, mood, audience�
�� Develop story question for video to answe�

� Q: ‘What can you do at the MCL?�
� A: ‘You can do a lot at the MCL’ [show/tell]

(Glendon Digital Media Lab, 2018a, 2018b, 2018c; YouTube Creators, 2018)
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8.4. Process
�� Put all main clips into lan�
�� Add audio clip(s�
�� Add B-roll clips; change shots every 3-5 se�

� Longer periods (~15-20 sec) for longer video�
�� Watch footag�
�� Trim/replace as neede�
�� Watch footage again

(YouTube Creators, 2018)
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9. Practice

Have fun

MCL
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Practice Video

� Trailer/clip for MC�
� Trimmed cli�
� Transitio�
� B-rol�
� Titl�
� Musi�
� Voiceove�
� Adjusted volume

� Video with your footage

MCL
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